Jump to content
Sign in to follow this  
K9d

Intermittent Indicator Fault

Recommended Posts

My 156 has started to only indicate when it feels like it, it seems to be more of a problem when the weather is hot. today it packed up altogether at one point then decided it would do 2 flashes an the occasional odd flash after that.

Share this post


Link to post
Share on other sites

Dodgey relay or you have a bulb about to go would be my guess.

Share this post


Link to post
Share on other sites

I'm thinking relay myself, may send a text to Smaky to see if he has a spare one laying about,

Share this post


Link to post
Share on other sites

Can you take one with you to the next meeting at the Sun Inn please. :thumbs:

Share this post


Link to post
Share on other sites

Next question, where is the flasher relay located ?

 

A few internet searches seem to suggest its in the steering column, they also suggest that changing it can cause other problems.

 

Any advice would be gratefully received.

Share this post


Link to post
Share on other sites

This seems to have fixed itself now. :)

Share this post


Link to post
Share on other sites

This has appeared in mine lately too. Pushing the stalk forwards often gets it working, as long as the lights are off. Wondering if it's the switch? Also quite keen to know, where (preferably free :) ) is an online manual? Just so I'm not searching for every fastener/clamp/bracket/clip/connection, or breaking them because I've failed to do so.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×